How to fix if you get an SSL warning in browser like "weak encryption TLS"? Print

  • 0

If your site is using OLD TLS/SSL protocols such as 1.0, SSL 2.0, etc., which is pretty much considered a broken encryption standard in the latest browsers.
You need to disable it on the server and enable only the latest TLS/SSL versions.



Was this answer helpful?

« Back

chat