Fix : The response is not a valid JSON response in Wordpress.

You may receive the below error while updating the WordPress post. 

The response is not a valid JSON response.

We have implemented mod security in Linux shared hosting service. By default, mod_security will be enabled for your cPanel account.

Looking to disable mod security in cPanel? Please refer to disable mod security for more details. 

We recommend you to keep the mod security enabled for your domain. You can enable it after making the changes where you are receiving the error.

Related Articles

How to change the email address of cPanel/root email notifications from WHM?

You may receive the email notification for high disk usage, high memory usage, etc., from cPanel...

How To Decrease Inode Usage In CPanel?

What is Inode? An inode is a data structure that contains the information/metadata of a single...

How to fix RVsitebuilder error : decode_json failed, invalid json. error: garbage after JSON object, at character offset 216

You may receive the below error while configuring the website using the RVsitebuilder in cPanel....

how to install and configure mod security on cPanel?

ModSecurity is a web application firewall. It blocks the incoming web request depends on the...

How To Automatically Delete Forwarded Mails in cPanel?

You can use cPanel email forwarder option to forward your emails to any other email account....

  • 0 Users Found This Useful

Was this answer helpful?