Fix : The response is not a valid JSON response in Wordpress.

You may receive the below error while updating the WordPress post. 

The response is not a valid JSON response.

We have implemented mod security in Linux shared hosting service. By default, mod_security will be enabled for your cPanel account.

Looking to disable mod security in cPanel? Please refer to disable mod security for more details. 

We recommend you to keep the mod security enabled for your domain. You can enable it after making the changes where you are receiving the error.

Related Articles

How to Disable AutoSSL Email Notifications in cPanel?

cPanel provides a free AutoSSL certificate which has the complete automation process. cPanel...

How to Publish Your Website from RapidWeaver?

RapidWeaver is a web-designing application for Mac OS. You can easily publish your website using...

how to install and configure mod security on cPanel?

ModSecurity is a web application firewall. It blocks the incoming web request depends on the...

How to install Moodle using Softaculous in cPanel?

You need to have PHP extension fileinfo enabled for your domain and PHP version equal to or...

How to install PrestaShop in cPanel?

PrestaShop is a free and open-source e-commerce content management system (CMS). Please refer to...

  • 0 Users Found This Useful

Was this answer helpful?